Cutting on the edge

We’re now running on the latest and greatest version of WordPress, 3.0 (named Thelonious). If anyone has any problems please let me know.

3 thoughts on “Cutting on the edge

  1. I think it’s since the upgrade, but I’ve been having problems with my Aksimet spam filter – it’s showing as “deactivated” on the plug-ins page, and when I try and activate it, I get told it’s triggered a fatal error.

Comments are closed.